Indice del forum

Riparazione tv vcr hi-fi

Scambio notizie, informazioni tecniche e richieste aiuto per riparare tv vcr hi-fi

PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
 CalendarioCalendario  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum

tv HAIER le22M600CF
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> TV LCD
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Lun Ott 19, 2015 8:54 pm    Oggetto:  tv HAIER le22M600CF
Descrizione:
Rispondi citando

Buongiorno a tutto il forum, ho un problema con questo tv della haier: all'accensione compare il logo HAIER sullo schermo con sfondo blu e dopo alcuni secondi si spegne e si riavvia da solo e cosi via ripetutamente , non funziona nessun tasto sia sulla tv che sul telecomando. Rimane sempre e solo il logo. Cosa può essere successo? Grazie anticipate
Torna in cima
Profilo Messaggio privato Indirizzo AIM
Adv



MessaggioInviato: Lun Ott 19, 2015 8:54 pm    Oggetto: Adv






Torna in cima
Vittore Fr







Età: 69
Registrato: 17/01/14 22:12
Messaggi: 7
Vittore Fr is offline 

Località: lazio sud
Interessi: elettronica
Impiego: pensionato


MessaggioInviato: Lun Ott 19, 2015 11:26 pm    Oggetto:  
Descrizione:
Rispondi citando

per prima cosa , come norma, controlla bene se i 5 volt di stand bay siano precisi e ben filtrati, non trscurando la sostituzione di tutti i condensatori elettrolitici delle tensioni secondarie.
buon lavoro Wink

_________________
VIttore
Torna in cima
Profilo Messaggio privato
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Mar Ott 20, 2015 10:19 am    Oggetto:  
Descrizione:
Rispondi citando

Grazie vittore per la risposta. Le tensioni sono ok sia i 5v che i 12v, ma la cosa strana è che inserendo la spina 220 l'apparecchio è in normale standby poi con il telecomando si accende regolarmente e con l'immagine del logo "haier" rimane acceso per 23 secondi per poi spegnersi e riaccendersi in un secondo e cosi via all'infinito (sempre 23 secondi). I condensatori elettrolitici li ho sostituiti ma niente è cambiato. Non potrebbe essere un problema di software? Grazie ancora
Torna in cima
Profilo Messaggio privato Indirizzo AIM
scalzomen







Età: 34
Registrato: 03/01/09 00:55
Messaggi: 1601
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Mar Ott 20, 2015 5:35 pm    Oggetto:  
Descrizione:
Rispondi citando

Certo, potrebbe essere certo una corruzione del software ma ovviamente non credo si trovi nulla da provare a riscrivere...
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Vittore Fr







Età: 69
Registrato: 17/01/14 22:12
Messaggi: 7
Vittore Fr is offline 

Località: lazio sud
Interessi: elettronica
Impiego: pensionato


MessaggioInviato: Mar Ott 20, 2015 11:44 pm    Oggetto:  
Descrizione:
Rispondi citando

se sei certo dell'alimentatore, certamente ci sono problemi nella main board.
concordo con scalzomen per le difficoltà che si incontrano.
con il codice esatto della main, prova se la trovi a buon prezzo
quì
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!

_________________
VIttore
Torna in cima
Profilo Messaggio privato
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Mer Ott 28, 2015 1:22 pm    Oggetto:  
Descrizione:
Rispondi citando

Grazie Vittore, ho trovato la mb sul sito . Quando arriva ti faccio sapere. Grazie mille.
Torna in cima
Profilo Messaggio privato Indirizzo AIM
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Ven Nov 13, 2015 4:07 pm    Oggetto:  
Descrizione:
Rispondi citando

allora, mi ritrovo in una situazione un pò strana. Trovo su Ebay questa MB descritta così " MAIN BOARD FOR POLAROID SSDV2211-i1-DO 22" TV SSDV3241-ZC01-01 SIS 288/289 AUO".
La MB originale descritta inizialmente è siglata così "SSDV 3241-ZC 01-01 SIS 288/289"
Monto sù la scheda acquistata e ahimè noto che non si accende neanche il led di standby. Premetto che rimontando la sua scheda originale,lo schermo si accende ma dal logo HAIER non si esce (come descritto inizialmente)
Contattando il venditore sul problema mi dice che la MB da lui venduta non è compatibile per un tv full hd....(tra l'altro mi chiede che tipo di schermo ha il mio tv)???
Il tutto mi lascia molto perplesso.
Allego le foto della MB originale e quella acquistata.
Non ho purtroppo lo schema per poter fare delle verifiche. Qualche consiglio?? Grazie anticipate
Torna in cima
Profilo Messaggio privato Indirizzo AIM
scalzomen







Età: 34
Registrato: 03/01/09 00:55
Messaggi: 1601
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Ven Nov 20, 2015 10:05 am    Oggetto:  
Descrizione:
Rispondi citando

Purtroppo a livello hardware la main sembra uguale. Potrebbe essere giustamente che il firmware caricato su era destinato ad altre versioni di TV...

..però rimane strano che non si accende lo st.by in quanto il protocollo di comunicazione con l'alimentatore dovrebbe essere lo stesso

quindi l'altra strada è che ti ha rifilato una fregatura. Ma non c'erano scritti i modelli di tv nell'inserzione?
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Mer Nov 25, 2015 12:59 pm    Oggetto:  
Descrizione:
Rispondi citando

MAIN BOARD FOR POLAROID SSDV2211-i1-D0 22" TV SSDV3241-ZC01-01 SIS288/289 AUO

Questa è l'inserzione. Visto che era montata su un 22" pensavo di essere fortunato....
Torna in cima
Profilo Messaggio privato Indirizzo AIM
scalzomen







Età: 34
Registrato: 03/01/09 00:55
Messaggi: 1601
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Gio Nov 26, 2015 3:15 pm    Oggetto:  
Descrizione:
Rispondi citando

non so che altro aggiungere..andrebbe provata la nuova scheda su un tv di caratteristiche simili a quanto dichiarato dal venditore per capire se funziona realmente.

altrimenti devi chiedere se confermano l'ipotesi a qualche centro di assistenza haier, a patto che vogliano dirtelo.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Lun Dic 28, 2015 1:21 pm    Oggetto:  
Descrizione:
Rispondi citando

Allora , ho trovato un'altra main uguale identica però è firmata POLAROID. Funziona tutto però solo dai tasti laterali della tv. il telecomando non viene riconosciuto ed è funzionante. E' normale o devo cambiare telecomando visto che l'originale è HTR-A18E haier?
Torna in cima
Profilo Messaggio privato Indirizzo AIM
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Lun Feb 01, 2016 10:43 pm    Oggetto:  
Descrizione:
Rispondi citando

Aggiornamento. Ho risolto il problema, spero possa essere considerato dal forum come guasto risolto. Riflettendo sul problema di compatibilità tra firmware Polaroid/Haier ho deciso di optare allo scambio della flash tra scheda 1 e scheda 2. Risultato: Funzionamento perfetto utilizzando il telecomando originale. Spero di essere stato d'aiuto ai tanti iscritti al forum.
Torna in cima
Profilo Messaggio privato Indirizzo AIM
scalzomen







Età: 34
Registrato: 03/01/09 00:55
Messaggi: 1601
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Mar Feb 02, 2016 4:49 pm    Oggetto:  
Descrizione:
Rispondi citando

Molto bene per la risoluzione soprattutto per l'intuizione della flash per il telecomando. Specifica magari per gli altri utenti di quale flash parli, visto che potrebbe averne più di una.

Rimane purtroppo un interrogativo: due main per un TV Haier da 22"...ne è valsa la pena??
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
nokkosc








Registrato: 27/01/15 19:53
Messaggi: 33
nokkosc is offline 

Località: Italia




MessaggioInviato: Gio Feb 11, 2016 2:28 pm    Oggetto:  
Descrizione:
Rispondi citando

una main è stata rispedita con rispettivo rimborso. non è andata male dai
Torna in cima
Profilo Messaggio privato Indirizzo AIM
vbiste







Età: 47
Registrato: 01/11/16 23:43
Messaggi: 3
vbiste is offline 






MessaggioInviato: Mar Dic 19, 2017 3:57 pm    Oggetto:  
Descrizione:
Rispondi citando

cavolo
mi serve anche a me questo maledetto firmware
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> TV LCD Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





Riparazione tv vcr hi-fi topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008