Indice del forum

Riparazione tv vcr hi-fi

Scambio notizie, informazioni tecniche e richieste aiuto per riparare tv vcr hi-fi

PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
 CalendarioCalendario  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum

SCHEMA ELETTRICO TV COLOR INNOHIT 20" TX 2050 SILVER
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina 1, 2, 3  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> RICHIESTE VARIE
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Mar Feb 23, 2010 3:07 pm    Oggetto:  SCHEMA ELETTRICO TV COLOR INNOHIT 20" TX 2050 SILVER
Descrizione:
Rispondi citando

COMPLIMENTI PER QUESTO FORUM ALLA REDAZIONE CORTESEMENTE VOLEVO SAPERE SE CE UNO SCHEMA ELETTRICO PER IL TV SOPRACITATO E FABBRICATO IN TURCHIA E MONTA COSI DICONO SU SCHEMI VESTEL............MI SI BRUCIA CONTINUAMENTE IL FUSIBILE HO CAMBIATO GIA 4 DIODI E UNA RESISTENZA IN CERAMICA UN MOSFET CHE ERANO ROTTI MA SENZA SCHEMA CI METTO UNA VITA POTETE AIUTARMI.......................................NON COMPRATE INNO HIT GRAZIE A TUTTI VOI
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Mar Feb 23, 2010 3:07 pm    Oggetto: Adv






Torna in cima
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Mar Feb 23, 2010 3:54 pm    Oggetto:  
Descrizione:
Rispondi citando

Caio peppo70 e benvenuto sul forum.

1) Per favore non postare più di una richiesta sul forum perché viene solo intasato e non hai ulteriori benefici richiedendo in più sezioni la stessa cosa.

(P.S.: la sezione giusta per la tua richiesta è questa o eventualmente nella categoria TV di altre marche)


2) Per favore non scrivere in stampatello in quanto come "regola" generale dei forum scrivere in stampatello equivale ad urlare Exclamation




Quanto alla tua richiesta dovresti postare il modello del telaio Vestel se quella è la marca altrimenti che schema ti si dovrebbe dare?

In ogni caso se l'alimentatore continua a bruciare il fusibile c'è di sicuro qualche altro componente in corto.

Verifica tutti gli elettrolitici che fanno capo a primario e secondario e controlla i diodi che ad essi sono connessi ad esempio quelli raddrizzatori delle tensioni se non lo hai già fatto.

è poi probabile che sia partito l'integrato che gestisce il primario (se c'è)...



questi sono consigli generici.

Posta il modello di chassis esatto così io e soprattutto altri amici del forum potremo darti consigli più approfonditi.


Saluti, Luigi
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
ServiceTV

Site Admin


Guasti Riparati


Età: 58
Registrato: 09/03/08 23:39
Messaggi: 1044
ServiceTV is offline 

Località: Toscana
Interessi: Tutta l'elettronica, Musica Computer Radioamatori e SWL
Impiego: Tecnico elettronico
Sito web: http://www.servicetv.org

MessaggioInviato: Mer Feb 24, 2010 10:57 am    Oggetto:  
Descrizione:
Rispondi citando

Ciao Giuseppe,
per conto mio, al momento, non posso aiutarti perchè non credo di avere lo schema. In ogni modo se riesco a trovarlo ti farò senz'altro sapere.

Comunque per prima cosa, dovresti dare un'occhiata con il tester, a tv spenta e staccata dalla rete, se ci sono componenti in corto circuito oppure in perdita, come
ti ha suggerito il mio omonimo Luigi.

Se la TV ha qualche annetto, è buona norma sostituire i condensatori elettrolitici nel primario dell'alimentatore.

Se tutto quanto abbiamo detto prrima da esito negativo, dovresti isolare la linea che porta tensione dall'alimentatore al trasf. eat. perchè bisogna innanzitutto, circoscrivere la zona del guasto.

Rimontare i componenti dell'alimentatore e vedere se funziona oppure se si guasto ancora. Se si guasta ancora molto probabilmente dobbiamo interessarci dell'alimentatore, altrimenti dobbiamo spostare l'attensione su altri circuiti.

La tv in oggetto quanti anni ha?

A presto.

_________________
Saluti a tutti Service TV
Torna in cima
Profilo Messaggio privato HomePage
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Mer Feb 24, 2010 4:24 pm    Oggetto:  
Descrizione:
Rispondi citando

grazie della risposta a tutti e due anche se non aggiusto il tv rimane sempre un bel forum in questo mestiere i consigli per non parlare di schemi etc etc e chi te li da.......una volta ho portato ad aggiustare un tv daewo 28 pollici che ancora ho e nemmeno il tecnico mi ha dato lo schema solo per tenerlo a bordo tv non si sa mai.....quindi vi apprezzo molto .la tv che ho ha 5 anni la comprai in offerta appena apri un supermercato qui una 80 euro marca inno hit ho provato a smontare i pezzi partendo dall'alimentazione e ne ho trovato 3 rotti +uno forse ma evidentemente non e bastato 2 diodi ba 159 ,1 resistenza ceramica 2,2ohm da 5 w e un mosfet che e vicino l'alimentatore p6nk60zfp adesso ai capi dell'alimentazione il tester segna 23 ohm un po pochi per tentare di mettere la 220 volt ci sono 3 etichette ma lo chassis e vestel n 25823659--20204573 20"tho jo736-8*15-808 questo mi sembra se potete aiutarmi vi ringrazio intanto continuo ricerca su vostri consigli la prossima volta metto foto se si puo' un saluto giuseppe anzovino
Torna in cima
Profilo Messaggio privato
ServiceTV

Site Admin


Guasti Riparati


Età: 58
Registrato: 09/03/08 23:39
Messaggi: 1044
ServiceTV is offline 

Località: Toscana
Interessi: Tutta l'elettronica, Musica Computer Radioamatori e SWL
Impiego: Tecnico elettronico
Sito web: http://www.servicetv.org

MessaggioInviato: Mer Feb 24, 2010 4:52 pm    Oggetto:  
Descrizione:
Rispondi citando

Scusa ma dove hai cambiato i diodi BA159, mica fanno parte del ponte di diodi che raddrizza la tensione di rete per poi essere filtrato dal grosso elettrolitico ?

Spero di aver spiegato cosa intendo.

Se fosse come dico io mi sembra un pò strano che il pornte sia formato da BA159 invece, ad esempio dei 1N4007.

Poi prova a smontare il PTC dello smagnetizzatore, dovrebbe essere un "cubettino" 3x3x3 cm. bianco oppure nero con tre terminali. Spesso va in corto circuito questo componente facendo saltare il fusibile.

Per ora ti auguro in bocca al lupo, eventualmente ci sentiamo appena hai fatto un pò di prove, altrimenti non sappiamo dirti di più.

Saluti. Luigi

_________________
Saluti a tutti Service TV
Torna in cima
Profilo Messaggio privato HomePage
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Sab Feb 27, 2010 1:12 pm    Oggetto:  
Descrizione:
Rispondi citando

ciao luigi scusa se non ti ho risposto subito e un periodo che non gira per il verso giusto allora i diodi 1n4007 ci sono e sono buoni sulla scheda ce un disegno che delimita l'alimentazione e quindi guardando e smontando uno per uno ho trovato i ba 159 rotti insieme alla resistenza in ceramica da 5 w che ho cambiato. in quanto al ptc di cubettino ce ne uno solo e gia ci avevo pensato solo che ha 2 terminali e non 3 ed ai suoi capi misura una resistenza di soli 9 ohm.anche il negozio di elettronica non mi ha saputo dire di piu'. sopra ce una sigla cosi come scrivo T.SK.4 al centroMZ72A e sotto9ROM al negozio dicono che sbattendolo in mano e fa un rumore tipo qualcosa di staccato vuol dire che e rotto...ma non saprei e poi e l'unico cubettino che ce nel circuito volevo mandare una foto se riesco a caricarla nel forum......grazie ed attendo ......n.b sono stato da un mio amico tecnico riparatore e dice che le inno hit le riparano un po a naso viso che non se trovano schemi...........non ne comprero piu' di questa marca.un saluto giuseppe anzovino
Torna in cima
Profilo Messaggio privato
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Dom Feb 28, 2010 12:36 am    Oggetto:  
Descrizione:
Rispondi citando

va bene ma prima di cambiarlo fai la prova ad accendere il tv senza il PTC. Se esso è il responsabile del guasto vedrai che il fusibile non salta più e la tv deve ripartire.

a quel punto sei sicuro che lo devi sostituire.

Facci sapere ciao.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Dom Feb 28, 2010 8:17 pm    Oggetto:  
Descrizione:
Rispondi citando

grazie tanto provo e ti faccio sapere
Torna in cima
Profilo Messaggio privato
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Dom Feb 28, 2010 10:54 pm    Oggetto:  
Descrizione:
Rispondi citando

ho fatto la prova senza ptc ai capi dell'alimentazione misurava 1280 ohm comunque l'ho fatta partire lo stesso ed ho visto una fiammata sulla resistenza in ceramica da 5 watt facendo le misurazioni pare che sia saltata solo quella, ho alzato tutti i diodi e sembrano tutti a posto, ai capi di un condensatore elettrolitico ho misurato 0 ohm l'ho staccato ed era tutto a posto ma la resistenza ai suoi capi mi da da pensare sono andato lungo il circuito e sono arrivato all'alimentatore .ho notato che i piedini di ingresso vanno a due a due misurandoli con l'ohmetro mentre i piedini di uscita mi sembrano tutti in comune o in corto come posso fare per misurarlo? in compenso sotto un adesivo ho trovato n chassis 11ak30a14 vestel......resto in attesa e vi ringrazio...dimenticavo durante la prova senza ptc il fusibile non e saltato (solo la resistenza).un saluto giuseppe anzovino
Torna in cima
Profilo Messaggio privato
ServiceTV

Site Admin


Guasti Riparati


Età: 58
Registrato: 09/03/08 23:39
Messaggi: 1044
ServiceTV is offline 

Località: Toscana
Interessi: Tutta l'elettronica, Musica Computer Radioamatori e SWL
Impiego: Tecnico elettronico
Sito web: http://www.servicetv.org

MessaggioInviato: Lun Mar 01, 2010 9:16 am    Oggetto:  
Descrizione:
Rispondi citando

Molto probabilmente è in corto circuito il finale di alimentazione (mosfet, transistor? senza schema non si dirlo).
Altrettanto probabilmente non sarà il solo a difettare e di solito si cambiano anche i condensatori elettrolitici ed il circuito integrato che funge da oscillatore e pilota per il finale. Questo in linea di massima ma ripeto senza lo schema è come giocare a mosca cieca.
A presto.

_________________
Saluti a tutti Service TV
Torna in cima
Profilo Messaggio privato HomePage
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Lun Mar 01, 2010 9:36 am    Oggetto:  
Descrizione:
Rispondi citando

Ciao Peppo lo schema di quel telaio ce l'ho anche io..mandami il tuo indirizzo email se vuoi in MP e te lo allego...

cmq non ho capito una cosa: il condensatore misurava 0 ohm di resistenza solo quando era saldato e quindi ora continua a darla sulle piazzole oppure anche il condensatore staccato misura 0 ohm?

In tal caso dovresti ovviamente sostituirlo...

ciao.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
ServiceTV

Site Admin


Guasti Riparati


Età: 58
Registrato: 09/03/08 23:39
Messaggi: 1044
ServiceTV is offline 

Località: Toscana
Interessi: Tutta l'elettronica, Musica Computer Radioamatori e SWL
Impiego: Tecnico elettronico
Sito web: http://www.servicetv.org

MessaggioInviato: Lun Mar 01, 2010 9:42 am    Oggetto:  
Descrizione:
Rispondi citando

Luigi, ti scoccia allungare lo schema anche da queste parti?

L'indirizzo dovresti averlo...

Grazie della collaborazione.

_________________
Saluti a tutti Service TV
Torna in cima
Profilo Messaggio privato HomePage
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Lun Mar 01, 2010 11:55 am    Oggetto:  
Descrizione:
Rispondi citando

MA scherziamo?

Non pensavo non l'avessi tu volevo solo alleggerirti il carico con l'user.

Provvedo subito.

Saluti.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Lun Mar 01, 2010 12:12 pm    Oggetto:  
Descrizione:
Rispondi citando

Ho mandato all'email del laboratorio.

Forse non è di elevata definizione ma meglio di questo non ce l'ho...


Ciao.


Ultima modifica di scalzomen il Lun Mar 01, 2010 3:18 pm, modificato 1 volta in totale
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
peppo70








Registrato: 23/02/10 15:00
Messaggi: 18
peppo70 is offline 

Località: benevento




MessaggioInviato: Lun Mar 01, 2010 1:51 pm    Oggetto:  
Descrizione:
Rispondi citando

il condensatore era buono e che comunque sullo schema ci sono 0 ohm anche togliendolo andando lungo il circuito sono arrivato all'alimentatore e sui terminali centrali segna 0 ohm se e l'avvolgimento dovrebbe essere normale . sul privato non va quindi il mio indirizzo di posta e
Solo gli utenti registrati possono vedere i link!
Registrati o Entra nel forum!
se date un'occhiata allo schema per capire perche salta solo la resistenza in ceramica da 2,2 ohm e non il fusibile vi ringrazio .........attendo schema magari vi spiego meglio, si accendera' prima o poi questa tv........o la dovro gettare..........un saluto grazie delle risposte giuseppe anzovino
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> RICHIESTE VARIE Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2, 3  Successivo
Pagina 1 di 3

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





Riparazione tv vcr hi-fi topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008