Indice del forum

Riparazione tv vcr hi-fi

Scambio notizie, informazioni tecniche e richieste aiuto per riparare tv vcr hi-fi

PortalPortale  blogBlog  AlbumAlbum  Gruppi utentiGruppi utenti  Lista degli utentiLista degli utenti  GBGuestbook  Pannello UtentePannello Utente  RegistratiRegistrati 
 FlashChatFlashChat  FAQFAQ  CercaCerca  Messaggi PrivatiMessaggi Privati  StatisticheStatistiche  LinksLinks  LoginLogin 
 CalendarioCalendario  DownloadsDownloads  Commenti karmaCommenti karma  TopListTopList  Topics recentiTopics recenti  Vota ForumVota Forum

Tv Grundig MF72-2401 IT/TOP con alimentazione pulsante
Utenti che stanno guardando questo topic:0 Registrati,0 Nascosti e 0 Ospiti
Utenti registrati: Nessuno

Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> RIPARAZIONI TV GRUNDIG CRT
PrecedenteInvia Email a un amico.Utenti che hanno visualizzato questo argomentoSalva questo topic come file txtVersione stampabileMessaggi PrivatiSuccessivo
Autore Messaggio
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Ven Ott 16, 2009 11:08 pm    Oggetto:  Tv Grundig MF72-2401 IT/TOP con alimentazione pulsante
Descrizione:
Rispondi citando

Salve a tutti,
Sono in possesso di un televisore Grundig mod.72 flat MF72-2401 IT/TOP.
All'accensione presenta il seguente problema: presenta pulsazioni che si possono udire attraverso gli altoparlanti (come i battiti del cuore!), le spie del pannello comandi sono lampeggianti, assenza totale del video.
Ho analizzato e sostituito molti componenti della zona di alimentazione. Seguendo lo schema elettrico, ho misurato la tensione ai capi di uno dei due primari del trafo alim.: nel piedino 2 (nello schema) la tensione è normale (circa +220V costante), nel piedino 4 misuro inizialmente +216 poi 0V poi -135V (in circa un secondo!!) accompagnato dal suono del cicalino del voltmetro.
Tutto ciò dopo avere sostituito IC601(due volte!), C672, C615, PH601(in corto), T601. Ho anche verificato l'efficienza del ponte a diodi e degli altri diodi, ma sono ok. E adesso? Potete aiutarmi? Non so più cosa fare! Attendo vostre notizie. Grazie.



** Nota del moderatore: titolo modificato per inserire il modello del TV **
Torna in cima
Profilo Messaggio privato
Adv



MessaggioInviato: Ven Ott 16, 2009 11:08 pm    Oggetto: Adv






Torna in cima
Mario Incarico







Età: 45
Registrato: 02/04/08 23:52
Messaggi: 888
Mario Incarico is offline 

Località: Napoli
Interessi: Elettronica - Informatica
Impiego: Operaio


MessaggioInviato: Lun Ott 19, 2009 8:57 am    Oggetto:  
Descrizione:
Rispondi citando

Ciao e ben ritrovato.
Molto probabilmente queste pulsazioni sono sintomo dell'entrata in funzione della protezione elettronica.
Comincia con il misurare la tensione ai capi del primo elettrolitico di filtro (quello immediatamente dopo il ponte diodi sul primario). Dovresti avere una tensione di circa 300 Volt. Se è ok concentra la tua attenzione sul secondario cominciando con lo staccare il finale di riga e riaccendere per vedere se l'assorbimento anomalo è dovuto alla sezione orizzontale. Dopodichè controlla una per volta tutte le linee del secondario alla ricerca di eventuali assorbimenti anomali e/o cortocircuiti (a televisore spento metti i puntali del tester sul primo elettrolitico di filtro di ciascuna linea per verificare eventuali resistenze basse, indice di un probabile sovraccarico).

Facci sapere eventuali sviluppi

_________________
***Saluti a Tutti***

Mario per ServiceTV
Torna in cima
Profilo Messaggio privato Invia email
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Lun Ott 19, 2009 8:49 pm    Oggetto:  
Descrizione:
Rispondi citando

ok. Grazie Mario.
Vi farò sapere. A presto! Daniele.
Torna in cima
Profilo Messaggio privato
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Mar Ott 20, 2009 8:43 pm    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario.
Oggi ho staccato il finale di riga (è ok). Ho messo sotto tensione la piastra madre e ho misurato la tensione al livello del grosso condensatore di alimentazione: rimane stabile (+218 V). Agli altri capi del primario la tensione rimane pulsante. In seguito ho provato ad isolare il trafo di riga ma il risultato è lo stesso. Dopo ho anche provato a isolare tutte le linee del secondario ed ho notato che la pulsazione è un po' diminuita. Ho misurato tutte le resistenze tra le varie linee e la massa: i valori sono tutti molto bassi (circa 0.1 ohm)! Ho asportato il trafo di alimentazione e ho analizzato tutti i secondari seguendo lo schema: sono tutti ok! Infine ho analizzato tutti i condensatori resistori e diodi presenti nella vicinanze del secondaro: anche questi ok.
E adesso? Non saprei che fare.... Attendo notizie. A presto.
Torna in cima
Profilo Messaggio privato
Mario Incarico







Età: 45
Registrato: 02/04/08 23:52
Messaggi: 888
Mario Incarico is offline 

Località: Napoli
Interessi: Elettronica - Informatica
Impiego: Operaio


MessaggioInviato: Mer Ott 21, 2009 11:14 am    Oggetto:  
Descrizione:
Rispondi citando

Se ai capi del grosso condensatore elettrolitico sul primario misuri 218 Volt significa che il condensatore stesso probabilmente è difettoso.
Prova a sostituirlo con un altro anche recuperato da un altro tv che abbia più o meno lo stesso valore e prova a riaccendere.
Devi misurare circa 300 volt e non 218 volt.
Controlla anche i 4 diodi del ponte e l'eventuale termistore che è posto in serie con il ponte diodi (molte volte difetta anche lui).

Saluti

_________________
***Saluti a Tutti***

Mario per ServiceTV
Torna in cima
Profilo Messaggio privato Invia email
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Ven Ott 23, 2009 9:19 pm    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario.
Ho cambiato il ponte a diodi, il termistore e il condensatore di filtro (ne ho provati altri due con valori corrispondenti recuperati da altri due vecchi tv) ma il risultato è identico a prima: misuro sempre +218V e la solita tensione che varia ad uno dei capi del primario. Nella piastra amdre sotto tensione, noto anche un ticchettìo continuo dell'integrato di protezione elettronica (sostituito per ben 3volte!!).
Ho fatto tutto ciò che mi hai suggerito...ma purtroppo attualmente non vedo soluzione...Attendo tue notizie e... grazie come sempre!
Daniele
Torna in cima
Profilo Messaggio privato
Mario Incarico







Età: 45
Registrato: 02/04/08 23:52
Messaggi: 888
Mario Incarico is offline 

Località: Napoli
Interessi: Elettronica - Informatica
Impiego: Operaio


MessaggioInviato: Sab Ott 24, 2009 2:15 pm    Oggetto:  
Descrizione:
Rispondi citando

Caro Daniele
Continua a non convincermi il fatto che tu misuri +218 volt.
Dovrebbero essere 300 Volt direttamente sui piedini del grosso condensatore elettrolitico di filtro).
A questo punto mi viene un dubbio.
La tensione 218 volt è stata misurata tenendo conto della massa primaria dell'apparecchio?
Nel caso tu abbia a disposizione lo schema esatto se puoi postarmelo cercherò di essere più preciso.

Saluti e buona domenica

_________________
***Saluti a Tutti***

Mario per ServiceTV
Torna in cima
Profilo Messaggio privato Invia email
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Sab Ott 24, 2009 7:42 pm    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario,
Hai perfettamente ragione!! Fino ad ora avevo misurato le tensioni rispetto al telaio metallico della piastra. Adesso, misurando rispetto al polo negativo del grosso condensatore di filtro (massa del primario), ho ottenuto un valore di circa +325V. Continuerò le prossime misurazioni rispetto a questa massa.
Comunque il problema della pulsazione persiste!
Attendo notizie. Scusami tanto per il malinteso!
Daniele
Torna in cima
Profilo Messaggio privato
scalzomen







Età: 35
Registrato: 03/01/09 00:55
Messaggi: 1603
scalzomen is offline 

Località: Chieti
Interessi: Elettronica, Informatica, Finanza, Satellite
Impiego: Ingegnere


MessaggioInviato: Sab Ott 24, 2009 11:53 pm    Oggetto:  
Descrizione:
Rispondi citando

e no altrimenti fai lo stesso errore...rispetto a quella massa (calda) devi misurare solo le tensioni al primario alimentatore...le tensioni al secondario vanno rispetto all'altra massa..

ciao..
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Dom Ott 25, 2009 10:30 am    Oggetto:  
Descrizione:
Rispondi citando

Ok. Grazie per l'ulteriore chiarimento, amico schizomen!
Torna in cima
Profilo Messaggio privato
Mario Incarico







Età: 45
Registrato: 02/04/08 23:52
Messaggi: 888
Mario Incarico is offline 

Località: Napoli
Interessi: Elettronica - Informatica
Impiego: Operaio


MessaggioInviato: Dom Ott 25, 2009 1:40 pm    Oggetto:  
Descrizione:
Rispondi citando

Non c'è niente da scusarsi......

Comincia con il sostituire gli elettrolitici sul primario (in particolare quelli che si trovano sul pin 6 di IC601).
Visto che hai trovato PH601 in corto, controlla la resistenza in serie al pin 1 dello stesso.

Al momento non posso dirti altro a causa della mancanza di uno schema esatto (ho preso spunto da uno schema simile).

Saluti

_________________
***Saluti a Tutti***

Mario per ServiceTV
Torna in cima
Profilo Messaggio privato Invia email
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Lun Ott 26, 2009 9:08 am    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario.
Effettuerò i controlli necessari come da te suggerito. A l più presto ti scannerizzo lo schema e te lo allego. A presto! Daniele.
Torna in cima
Profilo Messaggio privato
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Mar Ott 27, 2009 9:33 am    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario. Ti ho inviato lo schema elettrico della tv in 4 file allegati attraverso la tua posta elettronica.
A presto. Daniele
Torna in cima
Profilo Messaggio privato
Mario Incarico







Età: 45
Registrato: 02/04/08 23:52
Messaggi: 888
Mario Incarico is offline 

Località: Napoli
Interessi: Elettronica - Informatica
Impiego: Operaio


MessaggioInviato: Mer Ott 28, 2009 2:16 pm    Oggetto:  
Descrizione:
Rispondi citando

Ciao Daniele e grazie per il prezioso schema.

L'elenco delle prove da fare è piuttosto lungo........ ma cominciamo!

A Tv spento e con il tester in portata OhmX100 collega i puntali in parallelo ai seguenti condensatori, rispettando la polarità :
C627 da 100mF 200Volt
C620 da 1000mF 25 Volt
C623 da 2200mF 25 Volt
C621 da 1000mF 35 Volt.
Per ognuno di essi la lettura risultante non deve mai essere troppo bassa (poche decine di ohm) altrimenti vi è un forte assorbimento.
Se risulta tutto in regola prosegui i controlli con:

*) Sostituisci i condensatori C610 e C642 sul primario.
*) Verifica della resistenza R617 in serie al pin 1 di PH601
*) Efficienza dei diodi zener ZD602 e ZD603 nei pressi di PH601
*) Efficienza della resistenza R612 (sul pin 11 del trasformatore di alimentazione).

A Presto

_________________
***Saluti a Tutti***

Mario per ServiceTV
Torna in cima
Profilo Messaggio privato Invia email
nemoralis2








Registrato: 17/10/08 17:11
Messaggi: 105
nemoralis2 is offline 






MessaggioInviato: Gio Ott 29, 2009 2:19 pm    Oggetto:  
Descrizione:
Rispondi citando

Ciao Mario. Sono contento che lo schema ti sia arrivato.
Purtroppo devo darti notizie negative:
ho controllato i vari C627,C620,C623, C621 nel modo da te suggerito ma è tutto ok (resistenza maggiore di 200 ohm).
Ho sostituito i C610 e C642, la resistenza R617 era già stata sostituita (l'originale era annerita). I diodi ZD602 e ZD603 sono buoni. Infine la resistenza R612 è buona.
I componenti sono tutti efficienti. Attendo notizie.
A presto.
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> RIPARAZIONI TV GRUNDIG CRT Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2

 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum
Non puoi allegare files in questo forum
Non puoi downloadare files da questo forum





Riparazione tv vcr hi-fi topic RSS feed 
Powered by MasterTopForum.com with phpBB © 2003 - 2008